Last night a WordPress security update was released.

Versions of WordPress prior to 5.0 also got security releases. So you don’t have to update to 5.0.1; you can (and should) update to the next point in whatever older version you happen to be running. (So, for example, if for whatever reason, you’re still running 4.6.x, you should update to 4.6.13.)

When I did update to 5.0.1, I got a nag on the update:

Classic Editor Nag - "The Classic Editor plugin prevents use of the new Block Editor. Change the Classic Editor settings.

Yes. I know the Classic Editor prevents use of the Block Editor. That’s why I installed it.

Come on.

This is nagging a customer who’s already made up his mind. It’s not going to convince me to change. It’s just driving toward resentment.

Don’t do this to your customers.